cancel
Showing results for 
Search instead for 
Did you mean: 

No Service for 9 days.

fromPok
Novice

I recently moved to visible with esim. Opened account with esim online and everything was fine. Submitted port request and was told after a week of hoopla the port is complete. I was reprovisioned with new esim. Voice & Data not working. Text works. Despite multiple escalations and attempts the issues was not resolved. I was requested to get a physical sim. The issue still remains. I have great signal but get call back failed with 3 beeps and no cellular data. The chat is pretty useless. makes you go in circles. Escalation and tickets got me no where. Is there someone who can help. 9th day with no service.  I opened an FCC ticket yesterday.  How can I get help? 

2 REPLIES 2

Winnie1874
Novice II

Just seeing this post has not been responded to after a week. I'm a couple of days into a no data issue and have been 'round and 'round with support. Sadly, I can't help you with your issue, but I would be interested to see if you ever had a successful resolution to the issue you described here. I hope you did and if so, would you mind mentioning how it was resolved? Thank you.

In case it helps the OP or anyone else in the future, I resolved the issue on my side. here's how:

I remembered that US Mobile had me download and install a custom APN when I activated the phone on their service. I went and checked the APN settings on my phone and saw it was still running the US Mobile APN. I deleted the APN, reset the network settings, powered down the phone, removed the SIM, waited a few minutes, reinstalled the SIM, powered up the phone and guess what? I have data! To check if a custom APN is still installed (on an iPhone) go to Settings > General > (scroll all the way down to) VPN & Device Management > and if you have an APN installed it will be listed with an option to delete it. Try deleting the APN and performing the procedure above and if you are like me, your data issue will be resolved.

Visible staff: on a port in from a VZ MVNO, please add to your standard troubleshooting process for no data the above line of inquiry. It could save you a lot of time and a lot of good will. It will probably save you some customers jumping ship too. I was about to port out.