Need a little help?
Ask a question and find solutions
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Quick solutions to common wireless service problems

If you’re having any issues with calling, texting, or anything involved in using data, we’re going to provide you with some common network troubleshooting steps. So, if you’re having issues, try the steps below. If you’re still having issues after th...

Forum Overview

Are you having an issue related to your Visible wireless account? You can ask it here. Remember to mark a response as a solution when it solves your problem. You can also search for posts where other members have had their issues resolved and give a ...

Connection issues... question

New to visible wireless and was quite happy with the service in my area for the past couple of weeks. But, on the first trip back in to the office last week, I noted terrible data speeds (<0.1 Mbps up or down). Could barely conduct a google search, c...

viznoob by Novice III
  • 1221 Views
  • 10 replies
  • 0 kudos

Resolved! Port-in from T-Mobile unacceptable still not done

Is anyone else having a problem to port-in phone number from T-Mobile? It’s been over a week escalated as well and still exceeding that response time. Past carrier ports were completed in 15 minutes and max of 45 minutes. I’ve asked multiple question...

Visual Voicemail issues

Hi community,Chat was not able to help me. I have one of the visible approved phones, Moto G7 Power. Ported over to visible a couple of weeks ago and have had problems ever since. Latest issue is VVM. App is standard for this phone and worked fine wi...

Resolved! Activation loop

I am new to Visible as of today. Just received my SIM card a few hours ago. I inserted it and went into the Visible app. I then restarted my phone just like it said. After doing that I went back into the app and it started making me do the same steps...

Speed issues?

I am showing full bars of 5G but speed tests are showing at best 8mb/s down and 0.4-0.8mb/s up. Any idea what's going on? This is exceedingly slow for LTE but I am showing full bars of 5G. And a coworker in the same room on Verizon is getting 100 - 1...

klewis by Novice
  • 400 Views
  • 1 replies
  • 0 kudos