cancel
Showing results for 
Search instead for 
Did you mean: 

texts not sending

vandamage
Novice III

hola peeps!

in the last few days I have had texts not send initially when Im on LTE - I have yet to have this happen when on wifi only (airplane mode)

on a second or third attempt they go through - had good signal each time - was making calls and checking the net 

though I do have lots of calls go to voicemail when Im on airplane mode... but maybe thats for another discussion

any help is greatly appreciated

1 ACCEPTED SOLUTION

devin37354
Intermediate III

IPhone or Android? 

 

IPhone: might be something with iMessages

Android: If using the stock app, try turning off the chat feature and see if it makes any difference

 

Not saying you have to leave those features off but it will help with troubleshooting. I've seen the Android native messages app do this sometimes when chat was turned on in the settings 

View solution in original post

4 REPLIES 4

devin37354
Intermediate III

IPhone or Android? 

 

IPhone: might be something with iMessages

Android: If using the stock app, try turning off the chat feature and see if it makes any difference

 

Not saying you have to leave those features off but it will help with troubleshooting. I've seen the Android native messages app do this sometimes when chat was turned on in the settings 

View solution in original post

ok going to give that a try (android) I generally have those options turned off - but in a recent update  that setting seems to suggest it needs to be on for me to text over wifi and my house is not in a service area 

all texts have sent on the first go since I turned the chat features off - cheers!

devin37354
Intermediate III

That will help Visible know if it's a data issue or SMS issue. If txt work fine with chat off, it's a data or integration layer issue with Googles chat system. If issue is still present with it off, it's likely an SMS issue