Problems with the App today?

SherryT
Novice II

I tried to enable scam protection this morning.  Had to update the App, which I did.  Then I couldn't sign in.  Tried to sign in on the website, too, but no success there either.  Now I can sign in, but the App and the website don't seem to be working properly.  Is anyone else having these issues today?

2 ACCEPTED SOLUTIONS

I never was able to log in to my account, not on the app or the website.  Visible must have been having issues.  However, I think updated the app automatically added the spam protection, as I received several calls that rang only once and went to voicemail.

 

View solution in original post

Airwolf
Superuser Founder
Superuser Founder

I was having the same issue, after checking this weekend, the app was functioning properly again and I noticed under account, privacy and security, there is now a slider to enable scam protection...

 

What prompted me to check again?  Getting a call from Jamaica.

If a post has solved your problem, please mark it as an acceptable solution, it helps others that may have experienced a similar issue get a quick resolution.

View solution in original post

4 REPLIES 4

JustDoIt
Intermediate

I had similar issues yesterday.  I still cannot figure out how to get the new feature of Scam protection to work.  Do you do it via the app on the phone or via their website? I did not contact customer service yet.

 

-JustDoIt

I never was able to log in to my account, not on the app or the website.  Visible must have been having issues.  However, I think updated the app automatically added the spam protection, as I received several calls that rang only once and went to voicemail.

 

Airwolf
Superuser Founder
Superuser Founder

I was having the same issue, after checking this weekend, the app was functioning properly again and I noticed under account, privacy and security, there is now a slider to enable scam protection...

 

What prompted me to check again?  Getting a call from Jamaica.

If a post has solved your problem, please mark it as an acceptable solution, it helps others that may have experienced a similar issue get a quick resolution.

SherryT
Novice II

I just did the very same thing today.  Thanks for the reminder!