Switched Plans and now no internet or MMS

Kent1
Novice III

I have a Note 20 Ultra 5G. Started on Visible @ 2 months ago with a eSIM, was dropping calls and error saying no SIM. Tech suggested going to a SIM card. I paid bill and noticed a new upgrade and reduced price. I went from $40 a month to $30. After that I couldnt do group text or receive MMS and didnt have Internet. Tech said Samsung didnt support eSIM, other tech said my IMEI isnt supported, next one said phone not supported, each trying everything to fix issue. from airplane mode to network reset, etc. One said i need a factory reset on the phone. I ordered a SIM card, it came in and then have same issues. I tried building the 4 APN but they didnt work, idk if i have updated values for the new plan which i think is LTE. Tech said i need a reset, it went on for over 30 min and it dropped chat. got back in que and next tech said i had a eSIM stuck in my order and needed to go to tier 2 tech.  My case went to 2nd tier tech, after 48 hours they said in email yaaaa, you have been Deprovisioned and Reprovisioned, restart phone. Nothing changed....Now im waiting agn for tier 2 tech to do something. Do i need to build my own APN?

1 ACCEPTED SOLUTION
67 REPLIES 67

I have been out of service since Friday 8/26/22, They shut off eSim when they sent out SIM card. I went to local FedEx at 9am on Tuesday when card arrived. I was told the SIM card was the answer, it wasnt. They also said when i chatted that the person I was chatting with tried to refresh or something to the SIM card but I think she thought it was a eSIM. So it placed a order eSIM and it got locked into the system and it went back to level 2 techs to resolve it. The tech said as soon asthe level 2 tech resolves the issue a new SIM card that is compatable with the new $30 plan will be sent out. I saw in chat window when I tried to chat the order said 8/29/22 a order was placed.  I was without service totally. On September 2nd at 3:58am I received this email from level 2 i assume.

Hello, Kent!

 

I'm Emilian with Visible Care Team. We're reaching out regarding your no service issue. Great news! We want to let you know that we've successfully made a reset on your connection from our end and now your service will work as intended. In order for the changes to take place, please restart your device.

 

If you will still have issues with your service after doing this step, please chat back with us at your earliest convenience. Thank you for your patience while we worked through this.

  

If you need assistance regarding any other issues, tweet @VisibleCare, tap Help in the app, chat in through the website, or send us a message on the Visible Facebook page. If you have anything to add to your current case, make sure you reference [#4040590].

a couple days before this email I was able to enter a different APN group an dwas able to make calls. But right after the email the signal went to zero and no provider found status. So I chatted again and was told to allow the system to work and wait for new SIM card, I then saw teh order date changed to September 2nd. The person I chatted with couldnt find teh order and said teh shipper messed it up and it didnt ship. So I asked to switch me to eSIM , they said a specially prepared SIM card ws being shipped and they would speak with shipping colleagues and make sure it ships asap. IT DID NOT SHIP. Today is Sept 7th and it still hasnt shipped. I logged on to Visible app last night and it said somethingf about resume or start where i left off or something like that. I allowed it to download a eSIM. I had to enter APN values . I can text, make calls and use data but not group text or receive or sent pics(MMS) via text. I just looked at chat and it has the order for SIM in there and when i click on shipping it just refreshes teh page and opens the chat to start a chat but never tells status on shipping. FedEx dont have it on their page either. Last time I receive a email when it shipped. I think Visible is in way over their head and the left hand dont know what the right hand is doing . So im at a decision making point......

Yeah, that sounds like the canned message I received. Your problem is fixed and just restart your phone. But if your still having issues reach out to us, here is your case number.

 

That is not how you own a problem. Shaking my head!

 

Add these three APNs and try again 

 

APN 1 (make sure this is selected)

 

 

 

Name: Visible

 

APN: vzwinternet

 

MMSC: http://mms.vtext.com/servlets/mms

 

MMS Port: 80

 

MCC: 311

 

MNC: 480

 

APN type: default,dun,supl

 

APN protocol: IPv4/IPv6

 

APN roaming protocol: IPv4/IPv6

 

 

 

APN 2

 

 

 

Name: Verizon CBS

 

APN: VZWAPP

 

MMSC: http://mms.vtext.com/servlets/mms

 

MCC: 311

 

MNC: 480

 

APN type: cbs,MMS

 

APN protocol: IPv4/IPv6

 

APN roaming protocol: IPv4/IPv6

 

 

 

APN 3

 

 

 

Name: Verizon FOTA

 

APN: VZWADMIN

 

MCC: 311

 

MNC: 480

 

APN type: fota

 

APN protocol: IPv4/IPv6

 

APN roaming protocol: IPv4/IPv6

 

 

 

Every time I created the 4th APN (Verizon IMS) I lost all connections so I am not using it.

 

 

 

Remember to save your APNs after creating them, select the Visible APN and restart your device. This worked for some folks here.

I can add verizon Internet and leave off the MMS Port: 80 and have same results without adding the last two APN of CBS and FOTA.

I try to send a pic via text, it says Queued. I ask for a pic sent to me i get a box that says download. I tap on it and it says downloading for @3 seconds and goes back to just box that says download.  

That is exactly what my phone does.

https://imgur.com/a/PfiBsqo

 

These are my current APN settings that I'm using with an unlocked Galaxy S20.

 

Three things to note:

 

1. Other than the APN names, everything else IS case sensitive.

 

2.  Restart your device after saving the third APN.

 

3.  This was the second SIM card I received from Visible after going through the same ordeal as everyone else.  I don't know if the new SIM card had anything to do with it but it didn't have any APNs preloaded either.

 

I did this by following step 4 from the link in this post and then changing some settings in the 1st APN.  I'd tried just the 1st APN by itself and it didn't work. Then I tried the settings in the link below and that didn't work. Also, every time I created the Verizon IMS APN I lost data. Finally, with the 3 APNs in my screenshots I was able to send and receive mms.

https://usmobile.trengohelp.com/en/articles/240178-how-to-set-up-your-samsung-device-with-a-super-lt...

 

 

Hello and TY for your suggestion. I reset back to default and built APN;s off of your screen shots and restarted. I have calling capability, Texting using Verizon Text App BUT without Group Texting or ability to Send or Receive Pictures, I do have data/internet capability. Seems same as I was before. Maybe I need them to send another Sim Card, right now I am on eSIM. 

If you haven't already, I'd suggest talking to them via either Facebook or Twitter. Even though they ultimately weren't able to help me they seemed much more competent than the chat support. Plus you won't have to worry about starting over every time you lose connection or restart your phone.  Another option brought up in the reddit group is to mention contacting the FCC. That is said to get immediate help.

If the higher department can't fix the problem why do you think the other reps will be able to help? They couldn't even get the data to work, he got assistance from this forum and not from the tech support (I don't know if you can call them 'tech support')

The last chat, the guy kinda got snippy. I said switch me back to my old plan. He said you can keep your eSIM or we can send u another SIM card. I said negative, i am not going to be without a phone for days again. The last card they ordered on 8/29/22 and then changed date to 9/2/22, still hasnt arrived! They never shipped it. He said those are your only options! He said everyone on old plans will be switched to one of the new plans. Then i lost chat....

It may be time to get the FCC involved or demand a refund and change services.

 

They obviously were ill-equipped for this roll-out. 

This will not be the first time I have had to try a million different settings on my phone to make it work with Visible, and the CS is of no help at all really.

No you have to add all APNs it makes a difference 

What I am trying to tell you is it dont change anything on my phone by adding the 3 over just adding the internet 1st one. Even with leaving the value of MMS Port :80 off in the one i was running. 15 minutes ago.  sorry if i am not explaining it correctly. Even if i build all 4 nothing changes by adding them over just having the 1st one.

 

It works? If it doesn't work You have to add all APNs separately, you have to click on the three dots and  select add APN and save it 

Let me rephrase it. After i activated phone, it would not operate in LTE. I built APN same as you suggested by building the Internet one ONLY. i left blank the MMS port. I did not enter the value of 80. That APN allowed my phone to then make calls and receive calls, send and receive text and use data /get on the internet. It dont allow pictures to be sent or received on text or group messages using verizon text app or samsung text app.

If i go back and add MMS port value of 80, it dont change anything nor does creating the next 2 or even 3 more APN and saving each as i go. 

I have done this multiple times and it does not fix the mms issue. And I can't add the IMS apn or it deletes the others. 

I finally got this working and added a photo album of my phone settings on this thread.
https://community.visible.com/t5/Need-help/Pointers-on-getting-Mobile-Data-to-work-on-a-new-Samsung-...

I Know this may be a royal pain to do.  I'm totally blind the screen shots do me absolutely no good.  Can any one write them out in text.

example:

1 go to settings create APN settings.

and write the different things that go in the different fields.  Thanks.

I will try with Google lens 

Google lens couldn't do it 

wcshort22
Novice II

Everyone do yourself a favor and switch from Visible right now if you do not have MMS messaging. This is the sorriest excuse for a phone company I have ever experienced. I signed up for their service 8 days ago and originally had no service whatsoever. After doing my own research, I was able to get talk, text, and data, but no MMS messaging. After 8 days they still could not figure out the issue. I have probably wasted 18 hours of my own time trying to get this fixed. I've submitted probably a dozen tickets. Their customer service is completely incompetent. The only way to contact them is through their online chat and all they can do is submit a ticket. Every time you submit a ticket, it takes 24 to 48 hours for someone to get back to you. When they get back to you, it is a one-sided email that you cannot respond to. They tell you everything is fixed and you just need to reboot your phone and it should work. That was a lie every single time. When I would chat back in, I would go right to the end of the line and have to wait another 24 to 48 hours. After 8 days of doing this, I finally forced one of their online chat agents to stay connected to me until someone called me back. This was after 3 days after putting in a call request and not hearing back from anyone. Someone finally called me back and said they would submit another ticket. Shocker. Someone called me back later in the day and said that my phone was incompatible with the network. It was their own website that told me that my phone was compatible. He said that sometimes that their compatibility checker is wrong and my phone should be compatible "soon". He then had the audacity to tell me that they were not going to refund my money from where I signed up for service. I have never experienced worse customer service in my entire life. Do yourself a favor and leave this company and never turn back. I have a Galaxy Fold 3 btw. 

Kent1
Novice III

A BIG Thank You to Russellowens20 for solving my issue! As far as Visible and their service goes, they are of no help what so ever. 

I used RussellOwens20 screenshots to build APN's and restarted and everything works. I think the answers lie in the additional LTE, NR, etc settings. I had been leaving it set to LTE.

 

Russellowens20, You are THE MAN!!! That finally fixed it!!!

I am using a eSIM on a Samsung NOTE 20 Ultra 5G on the $30 plan in case anyone else is looking for a work around. Thank You Russell Owens !

Thanks! I love it when a plan comes together.

I have no doubt that this would probably work for most Android phones if the APNs are not locked out and can't be modified.

I would bet $ you are correct!

phoneman2021
Superuser
Superuser

Thank you I appreciate it.