Why am I not receiving many texts after I ported to Visible?

Quilter1
Novice

I am not receiving many of the group texts since I ported my phone. Occasionally it says, "Must enable imessages."  As far as I can tell I have them enabled.

 

1 REPLY 1

GreenSub
Intermediate II

On your iPhone, go to Settings - Messages

Make sure iMessages is on, your phone number is selected, and that you are signed in to your apple account from this settings area.