iphone 6 software update

Carroll
Novice

Although the Compatibility test says that iPhone 6 is compatible, the phone cannot update to iOS version 13.0.  So one can't download the Visible app, which requires iOS 13.0.  In reality, then, one can't move to Visible with an iPhone 6, because one can't use the Visible app to activate service.

1 REPLY 1

georgeb
Intermediate II

I got how confusing is this for you.

To activate your line, Chat with the Care Team at: https://www.visible.com/help/connect .

 

Just a heads up.

-Make sure that confirm the email to enable your account.

-Install the Visible SIM card, and when they confirm that your account is active. Restart your device.