OnePlus 9 Pro Android 12 No signal FIX

twiddler13
Novice II

I dug around on the internet after DAYS of my phone having no connection and getting the Visible chat run-around. Here's what I found and it works for me. Note that I had to put a non-Visible SIM in, then switch back to the Visible one to force my phone to take the new settings.

 

Correct Visible Access Point Name Settings:

 

Name: Visible FOTA

APN: VSBLADMIN

MCC: 311

MNC: 480

APN Type: fota

APN Protocol: IPV4V6

Mobile Virtual Network Operator Type: GID

Mobile Virtual Network Operator Value: BAE1000000000000

 

Name: Visible CBS

APN: VSBLAPP

MMSC: http://mms.vtext.com/servlets/mms

MCC: 311

MNC: 480

APN Type: cbs,mms

APN Protocol: IPV4V6

Mobile Virtual Network Operator Type: GID

Mobile Virtual Network Operator Value: BAE1000000000000

 

Name: Visible IMS

APN: VSBLIMS

MCC: 311

MNC: 480

APN Type: ims,ia

APN Protocol: IPV4V6

APN Roaming Protocol: IPV6

Mobile Virtual Network Operator Type: GID

Mobile Virtual Network Operator Value: BAE1000000000000

 

Name: Visible Internet

APN: VSBLINTERNET

MMSC: http://mms.vtext.com/servlets/mms

MCC: 311

MNC: 480

APN Type: default,dun,mms

APN Protocol: IPV4V6

Mobile Virtual Network Operator Type: GID

Mobile Virtual Network Operator Value: BAE1000000000000

 

2 ACCEPTED SOLUTIONS

Settings/MobileNetwork/SIM/Access point names 

save with checkmark do not misspell or wont work and Never re boot 

Also the SIM swap mentioned is required

Save above APN then Remove visible sim and insert non visible sim wait until network bars show then remove and insert Visible Sim wait 30/40 seconds, if didn't work check your work and make sure Internet is selected in APN list

Frankly I dont know who is fixing this Oneplus or Visible I have recorded the problem and sent logs to Oneplus at their request

View solution in original post

twiddler13
Novice II

Why does the second post appear as the "accepted solution" when the fix is really the first post?

View solution in original post

9 REPLIES 9

trancify
Novice

I have the same problem, same phone, where do I enter these settings?

Settings/MobileNetwork/SIM/Access point names 

save with checkmark do not misspell or wont work and Never re boot 

Also the SIM swap mentioned is required

Save above APN then Remove visible sim and insert non visible sim wait until network bars show then remove and insert Visible Sim wait 30/40 seconds, if didn't work check your work and make sure Internet is selected in APN list

Frankly I dont know who is fixing this Oneplus or Visible I have recorded the problem and sent logs to Oneplus at their request

ADD the advice sons, don't delete the incorrect ones that Visible puts there.

That's the key to bring able to reboot.

Auto correct 😖

 

ADD the APNs, don't delete the incorrect ones that Visible puts there.

That's the key to bring able to reboot.

well I gave it a shot I rebooted to allow it to change the APN to the ones that don't work  then add correct APN's to visible SIM back to the correct ones leaving the old ones in then remove the SIM and did SIM swap insert Visible and works so far on reboot. However the old APN's remained I then deleted the old ones and rebooted and seems to work network came back up hope it holds 

It seems that at random you'll have to redo the SIM swap, every few days. If you lose power you'll have to do it again as well. Good times

Tom9676
Novice III

Updated to c .47 and 5G missing and no network again Repeated above and back to normal with update it no longer shows service as Verizon shows as it should Visible, Oneplus 9 5G

I'm running into this issue as well. I can downgrade and it works fine, but C.47 will drop service the night after I upgrade. I went through support with Visible for hours and the only thing that worked was a downgrade.

twiddler13
Novice II

Why does the second post appear as the "accepted solution" when the fix is really the first post?