Wifi calling not showing up on new phone


I broke my old phone. I bought the same model phone, brand new, and put my sim in. It is all working except wifi calling is now showing up in the menu on my new phone. I when I got my original phone that feature didn't show up in the options until I activated the phone on visible. My theory is that because I didn't go through an activation process that feature wasn't enabled. I've tried visible support twice with no luck. They say to contact samsung, but I know it is not my phone. It's a brand new unlocked samsung phone. I can't find any way to activate my new phone so this feature is added. I have updated my phone, I tried switching to eSIM to see if it would help, but nope. I would really appreciate any help as my home has wifi, but a very weak cell signal. 

Thank you



Not sure about Samsung but on my Motorola phone it is under settings/calls & SMS/wi-fi calling, it should show Visible, if I click on that it will pop up the next screen and let me toggle wi-fi calling on or off. You might need to add your address for emergency services but not sure if that is needed. Hope you get it figured out.

went into settings wifi I think it works now..