cancel
Showing results for 
Search instead for 
Did you mean: 

Skype is answering my voicemail

KRS03
Novice II

When I don't pick up, my voicemail should answer.  But it is not my outgoing message, it is Skype:  "Welcome to Skype.  Sorry we don't recognize the phone number you're calling from.  For security reasons you will need to complete a two-step verification...."

 

There is no reasonable way for someone to leave me a message.  It has totally screwed up my phone service.

 

Someone is working on my issue, highest priority.  Seems no one else has this problem.....

1 ACCEPTED SOLUTION

partypay
Intermediate

Dial *73 to disable call forward

View solution in original post

10 REPLIES 10

bpositive
Intermediate III

@KRS03 

By looking at your issue, I would suggest you to disable call forwarding if you have enabled call forwarding. This might help. 

@bpositive  Wish it were so, or even possible.  I don't have the ability to forward all of my calls.  Maybe it's just my service, but the voicemail menu for my Visible is very stark:

1 - Rewind   2 - Pause       3 - Forward
4 - Slow     5 - Date/Time   6 - Fast
7 - Delete   8 - Reply       9 - Save

* - Cancel                   # - Skip 

Main Menu

4 Personal Options
 2 Administrative Options
  1 General -- 1 password 6 autoplay 8 prompt level
  4 Message Review Options --
    1 order 2 envelope on/off 3 change envelope 

 3 Greetings 
  1 Change Personal Greeting
  2 Extended Absence -- Record message
  3 Change Recorded Name
  

partypay
Intermediate

Dial *73 to disable call forward

View solution in original post

@partypay -- Yes that did the trick.  How was forwarding activated and how is it implemented?  This screw-up happened spontaneously.  Can someone guide a 'novice' to all the * (star) codes for this service?

bpositive
Intermediate III

Dial *71 and number to enable the call forwarding. Or you can go to call settings and enable/disable call forwarding. 

@bpositive -- OK got it.  It's that last sentence that whizzes by me.  "Call Settings" is specific to a phone not the Visible service -- correct? 

bpositive
Intermediate III

@KRS03  That's true. If you are using iPhone, you can go to setting>phone>call forwarding. 

From here you can enable/disable call forwarding. 

@bpositive -- Right.  If only.  My Moto g7 Android isn't so easy to navigate.  I don't see these types of options when looking into the phone app, nor the settings.  Figures.

bpositive
Intermediate III

@KRS03 

For android,

Swipe up on the Home screen to view your apps, then tap Phone. Tap the Menu icon with three dots. Tap Settings > Calls > Call Forwarding.

@bpositive -- Maybe on a 'quality' Android phone. 

My Moto:

:Settings > Calls > Call settings:  Auto-retry, Voice privacy, Wi-Fi Calling, Auto answer on headset.