upgrade plan sim does not work

nsr135
Novice

followed instruction to the letter..POSITIVE

 

after inserting upgrade plan sim and rebooting phone, all we get is "no service" message.

 

tried multiple times.

 

all is up to date...phone, app and so on.

 

reinserting old sim still workds.

 

we have had nothing but problems since the say we sighed up four lines.

3 REPLIES 3

skibik
Superuser
Superuser

This sounds like something that you would need to get help with from customer service. If you can't get the new SIM to activate from what I read someone else had a similar problem and got onto chat and a re-provision of the new SIM fixed it. Not sure that would be the same in your case but I think chat is your only hope, Facebook Messenger was as fast for me 2 weeks ago and Twitter was useless with no answers.

lawnarjax
Novice II

This post it exactly why I am not swapping the sims on my 2 lines I just changed the plans on until the existing ones stop working.  What is the justification for swapping out sims anyway?  I feel like something is being hidden here. 

It has something to do with the way the SIM is provisioned for the new system that Visible rolled out. I am not changing myself until I get a notification that we have to. It sounds like after the new year sometime but customer service couldn't give me an exact time frame on when it would be. Just that we would be notified via email and I think the app somehow. 

 

If the old card is still working the new one never activated. This was one of the questions I had a few weeks ago because when I was on chat early October the rep told me that my service would go down when I asked for a new SIM card but then the rep that answered some more questions I had on FB messenger I was told the old card would work until the new card was activated.